<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup.css"/>
    <link rel="pingback" href="https://nctynews.com/xmlrpc.php" />

	
	<title>Millennium Management LLC Sells 285,388 Shares of United Fire Group, Inc. (NASDAQ:UFCS) | NCTY News</title>

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[417,529] -->
<link rel="canonical" href="https://nctynews.com/millennium-management-llc-sells-285388-shares-of-united-fire-group-inc-nasdaqufcs/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NCTY News &raquo; Feed" href="https://nctynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NCTY News &raquo; Comments Feed" href="https://nctynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NCTY News &raquo; Millennium Management LLC Sells 285,388 Shares of United Fire Group, Inc. (NASDAQ:UFCS) Comments Feed" href="https://nctynews.com/millennium-management-llc-sells-285388-shares-of-united-fire-group-inc-nasdaqufcs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nctynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nctynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://nctynews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://nctynews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='yamidoo-style-css'  href='https://nctynews.com/wp-content/themes/yamidoo/style.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Prata%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://nctynews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://nctynews.com/wp-content/themes/yamidoo/custom.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://nctynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nctynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-KHGBRJV3X492SMEA0.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;ver=5.2.5'></script>
<script type='text/javascript' src='https://nctynews.com/wp-content/themes/yamidoo/js/init.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://nctynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nctynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nctynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Squarepoint Ops LLC Sells 8,815 Shares of PDF Solutions, Inc. (NASDAQ:PDFS)' href='https://nctynews.com/squarepoint-ops-llc-sells-8815-shares-of-pdf-solutions-inc-nasdaqpdfs/' />
<link rel='next' title='Millennium Management LLC Increases Stock Position in Select Medical Holdings Co. (NYSE:SEM)' href='https://nctynews.com/millennium-management-llc-increases-stock-position-in-select-medical-holdings-co-nysesem/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://nctynews.com/?p=222495' />
<link rel="alternate" type="application/json+oembed" href="https://nctynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnctynews.com%2Fmillennium-management-llc-sells-285388-shares-of-united-fire-group-inc-nasdaqufcs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nctynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnctynews.com%2Fmillennium-management-llc-sells-285388-shares-of-united-fire-group-inc-nasdaqufcs%2F&#038;format=xml" />
<meta name="googlebot" content="unavailable_after: 21-Dec-2019 04:30:51 EST" /><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0.10" />
<meta name="generator" content="WPZOOM Framework 1.7.0" />
<style type="text/css"></style>
<meta name="google-site-verification" content="2cqGQUunygUhX1aWMutDS2PUrD911FUrXQQ7-UeF9kQ" />
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js"></script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
</head>

<body class="post-template-default single single-post postid-222495 single-format-standard">

	<div id="page-wrap">

 		<div id="main-wrap">

			<div id="header">

 			

 				<div id="topmenu">

					 <a href="https://nctynews.com/feed/"><img src="https://nctynews.com/wp-content/themes/yamidoo/images/icons/feed.png" alt="RSS" /></a>
				</div> <!-- /#topmenu -->
  				<div class="clear"></div>

				<div id="logo">
					<h1>
					<a href="https://nctynews.com" title="">
						NCTY News					</a><div class="clear"></div>

					</h1>
					<span></span>				</div><!-- / #logo -->


				

				<div id="mainmenu">

					<ul id="menu" class="dropdown"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://nctynews.com/business/">Business</a></li>
<li id="menu-item-8113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8113"><a href="https://nctynews.com/market-watch/">Market Watch</a></li>
<li id="menu-item-8114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8114"><a href="https://nctynews.com/momentum-stocks/">Momentum Stocks</a></li>
<li id="menu-item-8963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8963"><a href="https://nctynews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8962"><a href="https://nctynews.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul>
				</div> <!-- /#menu -->

			</div> <!--/#header -->
			<div class="clear"></div>

 			<div id="content-wrap">
<div id="main">

				
 		<div id="post-222495" class="post-222495 post type-post status-publish format-standard hentry category-latest-news">

						
			<h1 class="title"><a href="https://nctynews.com/millennium-management-llc-sells-285388-shares-of-united-fire-group-inc-nasdaqufcs/" rel="bookmark" title="Permanent Link to Millennium Management LLC Sells 285,388 Shares of United Fire Group, Inc. (NASDAQ:UFCS)">Millennium Management LLC Sells 285,388 Shares of United Fire Group, Inc. (NASDAQ:UFCS)</a></h1>

			<span class="post-meta">

				Posted by <a href="https://nctynews.com/author/admin2/" title="Posts by NCTY Staff Writer" rel="author">NCTY Staff Writer</a>
				on December 20, 2019 at 4:30 am
							
			</span>
			
			<div class="entry">

			<div class="entry-content">
<p><img src="https://www.marketbeat.com/logos/united-fire-group-inc-logo.png" alt="United Fire Group logo" title="United Fire Group logo" class="companylogo" />Millennium Management LLC decreased its position in  United Fire Group, Inc. (NASDAQ:UFCS) by 88.9% during the 3rd quarter, <a href='http://www.holdingschannel.com/'>HoldingsChannel</a> reports. The fund owned 35,509 shares of the insurance provider&#8217;s stock after selling 285,388 shares during the quarter. Millennium Management LLC&#8217;s holdings in United Fire Group were worth $1,668,000 as of its most recent SEC filing. </p>
<p>Other large investors have also recently added to or reduced their stakes in the company. ETRADE Capital Management LLC lifted its position in  United Fire Group by 2.7% during the 2nd quarter. ETRADE Capital Management LLC now owns 11,217 shares of the insurance provider&#8217;s stock worth $544,000 after buying an additional 297 shares in the last quarter.  California State Teachers Retirement System grew its holdings in shares of  United Fire Group by 1.2% in the 3rd quarter. California State Teachers Retirement System now owns 33,006 shares of the insurance provider&#8217;s stock valued at $1,551,000 after acquiring an additional 394 shares in the last quarter.  Strs Ohio grew its holdings in shares of  United Fire Group by 7.7% in the 2nd quarter. Strs Ohio now owns 5,600 shares of the insurance provider&#8217;s stock valued at $271,000 after acquiring an additional 400 shares in the last quarter.  JPMorgan Chase &#038; Co. increased its position in shares of  United Fire Group by 13.3% in the second quarter. JPMorgan Chase &#038; Co. now owns 5,818 shares of the insurance provider&#8217;s stock valued at $277,000 after acquiring an additional 685 shares during the last quarter.  Finally, Quantamental Technologies LLC acquired a new stake in shares of  United Fire Group in the second quarter valued at about $33,000. 60.63% of the stock is owned by hedge funds and other institutional investors. </p>
<p>In other news, COO Michael T. Wilkins sold 8,789 shares of the company&#8217;s stock in a transaction dated Tuesday, December 3rd. The shares were sold at an average price of $43.46, for a total value of $381,969.94. 6.66% of the stock is currently owned by corporate insiders. </p>
<p><a href='https://www.marketbeat.com/stocks/NASDAQ/UFCS/sec-filings/' target='_blank' rel="noopener noreferrer">NASDAQ:UFCS</a> opened at $45.32 on Friday. United Fire Group, Inc. has a 1-year low of $40.86 and a 1-year high of $56.21. The firm has a fifty day simple moving average of $44.19 and a 200 day simple moving average of $46.52. </p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<!--Start MarketBeat Footer Opt-In-->
<p style="clear: both;"><strong>Receive News &amp; Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with <a style="text-decoration: underline; font-weight: bold;" href="http://www.marketbeat.com/daily-email-updates-basic/?RegistrationCode=MBAP-Footer-mtnvnews" target="_blank" rel="noopener">MarketBeat.com's FREE daily email newsletter</a>.</p>

<form action="http://www.marketbeat.com/newsletter/default.aspx" method="get"><input id="BelowPostRegistrationEmail" class="signup" name="RegisterEmail" type="text" placeholder="Your Email Address" />
<input id="Hidden1" name="RegistrationCode" type="hidden" value="MBAP-Footer-mtnvnews" />
<input class="buttonblack" name="submit" type="submit" value="Sign-Up Now (Free)" /></form>
<div id="ShowSuggestionFooter"></div>
<!-- End MarketBeat Footer Opt-In -->
</div>

<p>United Fire Group (NASDAQ:UFCS) last announced its quarterly earnings results on Wednesday, November 6th. The insurance provider reported ($0.40) EPS for the quarter, missing analysts&#8217; consensus estimates of ($0.28) by ($0.12). United Fire Group had a net margin of 0.75% and a negative return on equity of 0.97%. The firm had revenue of $298.06 million during the quarter. </p>
<p>The company also recently announced a quarterly dividend, which was paid on Friday, December 13th. Stockholders of record on Friday, November 29th were issued a $0.33 dividend. The ex-dividend date  was Wednesday, November 27th. This represents a $1.32 dividend on an annualized basis and a dividend yield of 2.91%. </p>
<p>UFCS has been the subject of several recent research reports. TheStreet cut United Fire Group from a &#8220;b-&#8221; rating to a &#8220;c+&#8221; rating in a research report on Wednesday, August 28th. BidaskClub upgraded United Fire Group from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a research note on Wednesday. Finally, <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=UFCS'>ValuEngine</a> raised United Fire Group from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating in a research report on Wednesday, November 6th.</p>
<p><strong>About United Fire Group</strong></p>
<p>United Fire Group, Inc, together with its subsidiaries, provides property and casualty insurance for individuals and businesses in the United States. The company offers commercial and personal lines of property and casualty insurance, as well as assumed reinsurance products. Its commercial policies include fire and allied lines, other liability, automobile, workers&#x27; compensation, and surety coverage; and personal lines comprise automobile, and fire and allied lines coverage, including homeowners.</p>
<p>Recommended Story: <a href='https://www.marketbeat.com/financial-terms/what-member-countries-make-up-the-g-20/'>What member countries make up the G-20?</a><!--ViewCount:ArticleHistoryID=44899930&PostDate=2019-12-20&type=f&id=6303804--></p>
<p><strong>Want to see what other hedge funds are holding UFCS?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-ufcs/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for United Fire Group, Inc. (NASDAQ:UFCS).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=UFCS' alt='Institutional Ownership by Quarter for United Fire Group (NASDAQ:UFCS)' title='Institutional Ownership by Quarter for United Fire Group (NASDAQ:UFCS)' /></p>
<p><!--Keyword: United Fire Group,NASDAQ:UFCS,UFCS,Finance,91034010,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>				
								<!-- Start Popup -->
				<script language="javascript" type="text/javascript" src="https://www.marketbeat.com/scripts/modal/generic/affiliatepopupgeneric.js"></script>
		<!--	<script type="text/javascript">LoadPopupRatings('MBAP-Popup-MBAP-Popup-freeburgstandard', '', 'United Fire Group,NASDAQ:UFCS,UFCS,Finance,91034010,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings', 'http://davidsonregister.com/wp-content/uploads/2017/02/davidon.png');</script> -->
								<script type="text/javascript">LoadPopupRatings('MBAP-Popup-MBAP-Popup-freeburgstandard', '','','');</script>

				<!--End Popup -->
				
				
	





	</div>
		
				<div class="clear"></div>

 				
				<div class="clear"></div>
			
			</div>
			<div class="clear"></div>

			
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="https://twitter.com/share" data-url="https://nctynews.com/millennium-management-llc-sells-285388-shares-of-united-fire-group-inc-nasdaqufcs/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fnctynews.com%2Fmillennium-management-llc-sells-285388-shares-of-united-fire-group-inc-nasdaqufcs%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
			
		</div><!-- /.post -->


		<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/millennium-management-llc-sells-285388-shares-of-united-fire-group-inc-nasdaqufcs/#respond" style="display:none;">Cancel</a></small></h3>			<form action="https://nctynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='222495' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	 
</div><!-- #comments -->		
		
</div><!-- /#main -->

<div id="sidebar">

	<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://marketbeat.com/scripts/MoreOnMarketBeatAd.aspx" width="336" height="600" frameborder="no"></iframe></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--Start MarketBeat Footer Opt-In-->
<p style="clear: both;"><strong>Receive News &amp; Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with <a style="text-decoration: underline; font-weight: bold;" href="http://www.marketbeat.com/daily-email-updates-basic/?RegistrationCode=MBAP-Footer-mtnvnews" target="_blank" rel="noopener noreferrer">MarketBeat.com's FREE daily email newsletter</a>.</p>

<form action="http://www.marketbeat.com/newsletter/default.aspx" method="get"><input id="BelowPostRegistrationEmail" class="signup" name="RegisterEmail" type="text" placeholder="Your Email Address" />
<input id="Hidden1" name="RegistrationCode" type="hidden" value="MBAP-Footer-mtnvnews" />
<input class="buttonblack" name="submit" type="submit" value="Sign-Up Now (Free)" /></form>
<div id="ShowSuggestionFooter"></div>
<!-- End MarketBeat Footer Opt-In --></div></div><div id="sidebar_left"></div><div id="sidebar_right"></div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
		</div> <!-- /#content-wrap -->

	<div class="clear"></div>
	</div> <!-- /#main-wrap -->

	<div id="footer">

		<div class="widget-area">

			<div class="column">
							</div><!-- / .column -->

			<div class="column">
							</div><!-- / .column -->

			<div class="column last">
							</div><!-- / .column -->

			<div class="clear"></div>
		</div><!-- /.widget-area-->
		<div class="clear"></div>


		<div id="footer_right">
			<div><ul>
<li class="page_item page-item-8958"><a href="https://nctynews.com/about-us/">About Us</a></li>
<li class="page_item page-item-8960"><a href="https://nctynews.com/advertising/">Advertising</a></li>
</ul></div>

			<span>Designed by <a href="https://www.wpzoom.com/" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>

			Copyright &copy; 2019 &mdash; <a href="https://nctynews.com/" class="on">NCTY News</a>. All Rights Reserved.		</div>

	</div> <!-- /#footer -->

	<div class="clear"></div>

</div> <!-- /#page-wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101215081);</script>
<script async src="//static.getclicky.com/js"></script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://nctynews.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://nctynews.com/wp-content/themes/yamidoo/js/dropdown.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nctynews.com/wp-content/themes/yamidoo/js/tabs.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nctynews.com/wp-content/themes/yamidoo/js/slider.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://nctynews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://nctynews.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://nctynews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</body>
</html>